<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTY4NjA0Nzk0OTc2NDc4OTk5/bc2020white.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTY5MTE2ODEzMzI4NjU1ODM1/bnclogo_straight-no-border-i.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.broadcastingcable.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://ssc.33across.com">
<script>var appCacheBuster = "v=2020-04-04-015602-26957c4-015339";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"broadcastingcable.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"memberId":17,"contentItemId":18,"gaUserId":19,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32}},{"name":"_siteTracker0","id":"UA-2342357-30","cookieDomain":"broadcastingcable.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"memberId":null,"authorName":7,"contentItemId":null,"pageType":null,"channelName":null,"parentSectionName":null,"gaUserId":null}}],"initialModel":{"title":"VAB Has Tips for Marketers on Advertising During Crisis","pageType":"Article Page","sectionPath":"News > Currency > Advertising","parentSectionName":"News","authorName":"Jon Lafayette","author":"tm-ci0223d594d0002550","publicationQuarter":"2020Q2","trackedRichTermNames":"","path":"/news/vab-tips-marketers-advertising-during-coronavirus","subscriptionStatus":"Unsubscribed","channelName":"Web","coreVertical":"entertainment","primaryDomain":"www.broadcastingcable.com","mavenChannel":"www.broadcastingcable.com","contentItemId":"ci0261d2fde0002568"},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item}});var memberId="0";var validRegex=/(-?\d+)/;if(validRegex.test(rgis)){memberId=rgis.match(validRegex)[0]}model.memberId=memberId;ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}if(val!==undefined&&val!==null){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-04-04-015602-26957c4-015339"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-04-04-015602-26957c4-015339"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=8560a8a3a3ebfcbece7247e6e0bd9fb2&amp;v=2020-04-04-015602-26957c4-015339"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.broadcastingcable.com');</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-04-04-015602-26957c4-015339"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"quotes-revamp":true,"use-consent-management":true,"use-balloon-header":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"Get unlimited access to everything we publish.","enabled":true,"subscribeUrl":""},"premiumExperience":{"joinTout":"Login","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2020-04-04-015602-26957c4-015339"></script><script>(function(consentConfig) {'use strict';function consentChoice(consents){var ACCEPTED_ALL=0,REJECTED_ALL=1,CUSTOM=2,CODES=["accept_all","reject_all","accept_custom"];var vc=consents.vendorConsents;var pc=consents.purposeConsents;var allVendorConsents=!Object.keys(vc).some(function(id){return!vc[id]}),allPurposeConsents=!Object.keys(pc).some(function(id){return!pc[id]});if(allVendorConsents&&allPurposeConsents){return CODES[ACCEPTED_ALL]}else if(Object.keys(vc).some(function(id){return vc[id]})||Object.keys(pc).some(function(id){return pc[id]})){return CODES[CUSTOM]}else{return CODES[REJECTED_ALL]}}var ccpaPrivacyManagerId,gdprPrivacyManagerId,siteId,customConsentUiCallback,appCacheBuster;function init(config){appCacheBuster=config.appCacheBuster;siteId=config.siteId;var gdpr=window.GdprStatus;return Promise.all([gdpr.isApplicable(),gdpr.countryCodeSafe()]).then(function(values){var isApplicable=values[0];var countryCode=values[1];if(countryCode==="US"){initCCPA(config)}else if(isApplicable){initGDPR(config,gdpr)}})}function loadScript(s){return new Promise(function(resolve,reject){var e=document.createElement("script");e.src=s;e.onload=resolve;document.head.appendChild(e)})}function initCCPA(config){ccpaPrivacyManagerId=config.ccpaPrivacyManagerId;(function(){var e=false;var c=window;var t=document;function r(){if(!c.frames["__uspapiLocator"]){if(t.body){var a=t.body;var e=t.createElement("iframe");e.style.cssText="display:none";e.name="__uspapiLocator";a.appendChild(e)}else{setTimeout(r,5)}}}r();function p(){var a=arguments;c.__uspapi.a=c.__uspapi.a||[];if(!a.length){return c.__uspapi.a}else if(a[0]==="ping"){a[2]({gdprAppliesGlobally:e,cmpLoaded:false},true)}else{c.__uspapi.a.push([].slice.apply(a))}}function l(t){var r=typeof t.data==="string";try{var a=r?JSON.parse(t.data):t.data;if(a.__cmpCall){var n=a.__cmpCall;c.__uspapi(n.command,n.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:n.callId}};t.source.postMessage(r?JSON.stringify(c):c,"*")})}}catch(a){}}if(typeof __uspapi!=="function"){c.__uspapi=p;c.__uspapi.msgHandler=l;c.addEventListener("message",l,false)}})();window._sp_ccpa={config:{mmsDomain:"https://message.maven.io",ccpaOrigin:"https://ccpa-service.sp-prod.net",accountId:config.accountId,getDnsMsgMms:true,alwaysDisplayDns:false,siteHref:window.location.origin}};loadScript("https://ccpa.sp-prod.net/ccpa.js")}function initGDPR(consentConfig,gdpr){window._sp_=window._sp_||{};var sp=window._sp_;sp.config=sp.config||{};var config=sp.config;config.account_id=consentConfig.accountId;gdprPrivacyManagerId=consentConfig.gdprPrivacyManagerId;config.mms_domain="message.maven.io";sp.mms=sp.mms||{};sp.mms.cmd=sp.mms.cmd||[];config.cmp=sp.config.cmp||{};config.cmp.enabled=true;config.cmp.waitForConsentData=true;config.writeFirstPartyCookies=true;config.detection=sp.config.detection||{};config.detection.timeout=1;var cb=function cb(choiceID){window.__cmp("getVendorConsents",null,function(consents){ga("_tempestTracker.send","event","CMP",consentChoice(consents));gdpr.setConsentValues(consents)});if(customConsentUiCallback){customConsentUiCallback(choiceID)}};config.mms_choice_selected_callback=cb;if(!gdpr.isConsentSet()){ga("_tempestTracker.send","event","CMP","initial_display")}loadSourcepoint()}var loadSourcepointPromise;function loadSourcepoint(){if(!loadSourcepointPromise){loadSourcepointPromise=Promise.all([loadScript("/js/sourcepoint/cmp_shim.js?"+appCacheBuster),loadScript("/js/sourcepoint/sourcepoint.js?"+appCacheBuster)]).then(function(){window._sp_.mms.cmd.push(function(){window._sp_.mms.startMsg()})})}return loadSourcepointPromise}function displayUi(){if(window._sp_ccpa){window._sp_ccpa.loadPrivacyManagerModal(null,ccpaPrivacyManagerId)}else if(window._sp_){loadSourcepoint().then(function(){window._sp_.mms.cmd.push(function(){ga("_tempestTracker.send","event","CMP","subsequent_display");window._sp_.privacyManager.loadPrivacyManagerModal(siteId,gdprPrivacyManagerId)})})}}function setConsentUiCallback(cb){customConsentUiCallback=cb}window.phxConsentManagement={_consentChoice:consentChoice,displayUi:displayUi,init:init,setConsentUiCallback:setConsentUiCallback};window.phxConsentManagement.init(consentConfig);
})({"appCacheBuster":"v=2020-04-04-015602-26957c4-015339","platform":"sourcepoint","accountId":821,"siteId":"5812","gdprPrivacyManagerId":"5dcc8ee5ec12820f5cb49be5","ccpaPrivacyManagerId":"5dfbacb056e32a4ed86363e7"});</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;if(ls){var ymd=function ymd(d){return d.toJSON().split("T")[0]};var CPK="phoenixCarbonProfile";var AM="audienceMemberships";var refresh=true;var cp;try{cp=JSON.parse(ls.getItem(CPK))}catch(err){}var profile;if(cp){profile=cp.value;if(cp.created){var created=ymd(new Date(cp.created));var today=ymd(new Date);refresh=created!==today}}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var d=profile.demographic;if(d){["gender","maritalStatus"].forEach(function(k){var r=d[k];if(r&&r.confidence){_this.setKeyValue("carbon_"+r.data.toLowerCase().replace(/[^a-z0-9]/g,"_"),r.confidence)}})}var am=profile[AM];if(am&&am.length&&am[0].id){this.setKeyValue("cs",am.map(function(m){return m.id}))}})}if(refresh){w._ccReady=w._ccReady||[];w._ccReady.push(function(result){if(!result.user.id){return}var today=new Date;fetch("https://api.crbn.in/api/profiles/"+result.user.id+"/demographics?api-key="+apiKey).then(function(response){if(response.status===200){return response.json()}}).then(function(profile){try{profile[AM]=result.user[AM]}catch(e){}ls.setItem(CPK,JSON.stringify({created:today,value:profile}))})})}}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-04-04-015602-26957c4-015339"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2020-04-04-015602-26957c4-015339"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-04-04-015602-26957c4-015339"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-04-04-015602-26957c4-015339"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":{"CA":{"55plus":false,"21plus":false,"45plus":false,"f":false,"21-49":false,"25-34":false,"55-64":false,"m":true,"18plus":true,"65plus":false,"18-24":false,"45-54":true,"25plus":false,"25-54":false,"25-44":false,"35plus":false,"35-54":false,"35-44":false,"18-34":false},"GB":{"55plus":false,"all":true,"45plus":false,"gbp50k":true,"18-24":false,"45-54":true,"25-44":false,"55-64":false,"25-54":false,"21plus":false,"35-44":false,"18plus":true,"65plus":false,"25plus":false,"gbp70k":true,"21-49":false,"25-34":false,"18-34":false,"35plus":false,"35-54":false,"f":false,"m":true},"US":{"55plus":false,"all":false,"45plus":false,"usd150k":true,"18-24":false,"45-54":true,"25-44":false,"55-64":false,"25-54":false,"21plus":false,"35-44":false,"18plus":true,"asia":false,"65plus":false,"hisp":false,"25plus":false,"usd75k":true,"usd100k":true,"21-49":false,"25-34":false,"18-34":false,"35plus":false,"35-54":false,"afam":false,"f":false,"m":true}}});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-04-04-015602-26957c4-015339"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-04-04-015602-26957c4-015339"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-04-04-015602-26957c4-015339"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-04-04-015602-26957c4-015339"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="bLCPGQWSaLm7-C2ZqiPe6vmXHtVIQjYMVNvzGapawXw"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Broadcasting &amp; Cable - Main - RSS feed" href="https://www.broadcastingcable.com/.rss/full/"><link rel="amphtml" href="https://www.broadcastingcable.com/.amp/news/vab-tips-marketers-advertising-during-coronavirus"><title>VAB Has Tips for Marketers on Advertising During Crisis - Broadcasting &amp; Cable</title><link rel="canonical" href="https://www.broadcastingcable.com/news/vab-tips-marketers-advertising-during-coronavirus"><meta property="author" content="Jon Lafayette"><meta name="description" content="With the coronavirus crisis cutting into TV ad revenues, the Video Advertising Bureau has released a new report telling marketers how to take advantage of the medium as home-bound viewers boost ratings."><meta name="keywords" content="Advertising,Currency,COVID-19,News,VAB,Advertising,Coronavirus"><meta name="section" content="News"><meta name="sub-section" content="Currency"><meta name="pagetype" content="article"><meta name="item-id" content="ci0261d2fde0002568"><meta name="published" content="2020-04-06T11:00:00Z"><meta name="dcterms.rightsHolder" content="Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885."><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@bcbeat"><meta name="twitter:creator" content="@jlafayette"><meta name="twitter:url" content="https://www.broadcastingcable.com/news/vab-tips-marketers-advertising-during-coronavirus"><meta name="twitter:image" content="https://www.broadcastingcable.com/.image/t_share/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.jpg"><meta name="twitter:description" content="With viewing up, some messages could resonate"><meta name="twitter:domain" content="www.broadcastingcable.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.broadcastingcable.com/news/vab-tips-marketers-advertising-during-coronavirus"><meta property="og:title" content="VAB Has Tips for Marketers on Advertising During Crisis"><meta property="og:description" content="With viewing up, some messages could resonate"><meta property="og:image" content="https://www.broadcastingcable.com/.image/t_share/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.jpg"><meta property="og:site_name" content="Broadcasting &amp; Cable"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Broadcasting &amp; Cable"><meta name="parsely-title" content="VAB Has Tips for Marketers on Advertising During Crisis - Broadcasting &amp; Cable"><meta name="parsely-link" content="https://www.broadcastingcable.com/news/vab-tips-marketers-advertising-during-coronavirus"><meta name="parsely-image-url" content="https://www.broadcastingcable.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.jpg"><meta name="parsely-post-id" content="ci0261d2fde0002568"><meta name="parsely-pub-date" content="2020-04-06T11:00:00Z"><meta name="parsely-section" content="News"><meta name="parsely-author" content="Jon Lafayette"><meta name="parsely-tags" content="Advertising,Currency,COVID-19,News,VAB,Advertising,Coronavirus"><meta name="sailthru.title" content="VAB Has Tips for Marketers on Advertising During Crisis"><meta name="sailthru.image.full" content="https://www.broadcastingcable.com/.image/t_share/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.jpg"><meta name="sailthru.date" content="2020-04-06T11:00:00Z"><meta name="sailthru.author" content="Jon Lafayette"><meta name="sailthru.tags" content="Advertising,Currency,COVID-19,News,VAB,Advertising,Coronavirus"><meta name="sailthru.description" content="With the coronavirus crisis cutting into TV ad revenues, the Video Advertising Bureau has released a new report telling marketers how to take advantage of the medium as home-bound viewers boost ratings."><meta name="phx:content-item-id" content="ci0261d2fde0002568"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-quotes-revamp-enabled mm-use-consent-management-enabled mm-use-balloon-header-enabled mm-use-amp-consent-enabled is-subscription-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-04-04-015602-26957c4-015339" media="print" delay-load></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/currency/advertising" title="Advertising">Advertising</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/programming" title="Programming">Programming</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/streaming" title="Streaming">Streaming</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/currency" title="Biz">Biz</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/local-tv" title="Stations">Stations</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/washington" title="Policy">Policy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/technology" title="Tech">Tech</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/resources" title="Resource Center">Resource Center</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://broadcastingcable-jobs.careerwebsite.com/" target="_blank" title="TV Careers" rel="noopener">TV Careers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.b2bmediaportal.com/nbmediadev/subscribe.aspx?b=BCM&amp;key=bcnbns19" target="_blank" title="Newsletter" rel="noopener">Newsletter</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-11" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.b2bmediaportal.com/future/offer.aspx?f=BCM&amp;pageid=15" target="_blank" title="Subscribe" rel="noopener">Subscribe</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/contact" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="/page/advertise" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener" title="California Privacy Rights" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>California Privacy Rights</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/cookies-policy/" target="_blank" rel="noopener" title="Ad Choices" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Ad Choices</em></a></li><li phx-track-id="Item"><a href="https://www.b2bmediaportal.com/future/offer.aspx?f=BCM&amp;pageid=15" target="_blank" rel="noopener" title="Subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Subscribe</em></a></li><li phx-track-id="Item"><a href="https://www.broadcastingcable.com/.rss/full/" title="RSS" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>RSS</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/accessibility-statement/" target="_blank" rel="noopener" title="Accessibility Statement" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Accessibility Statement</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/BroadcastingandCable" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/bcbeat" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-3f130743ec7f4f648bfd127c8414b24f"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-fba0dc80d9a249d9aadb670371db95b5"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-ebeca31db6da4255bf996615ddb3bfe9"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-dc27372d5021487aa760795e8706fb33"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.broadcastingcable.com/.image/cs_srgb%2Cq_auto:good/MTYwMjMyODYyOTkyMzEyMjMy/bc_mobilenavlogo_whiteblue.svg" alt="Logo" style="max-height:46px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news/currency/advertising" target="" onclick="return phoenixTrackClickEvent(this, event);">Advertising</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/programming" target="" onclick="return phoenixTrackClickEvent(this, event);">Programming</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/streaming" target="" onclick="return phoenixTrackClickEvent(this, event);">Streaming</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/currency" target="" onclick="return phoenixTrackClickEvent(this, event);">Biz</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/local-tv" target="" onclick="return phoenixTrackClickEvent(this, event);">Stations</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/washington" target="" onclick="return phoenixTrackClickEvent(this, event);">Policy</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/technology" target="" onclick="return phoenixTrackClickEvent(this, event);">Tech</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="_blank" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/resources" target="" onclick="return phoenixTrackClickEvent(this, event);">Resource Center</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://broadcastingcable-jobs.careerwebsite.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">TV Careers</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://www.b2bmediaportal.com/nbmediadev/subscribe.aspx?b=BCM&amp;key=bcnbns19" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Newsletter</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://www.b2bmediaportal.com/future/offer.aspx?f=BCM&amp;pageid=15" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Login</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/BroadcastingandCable" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/bcbeat" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://www.broadcastingcable.com/.image/cs_srgb%2Cq_auto:good/MTY5MTE2ODEzMzI4NjU1ODM1/bnclogo_straight-no-border-i.svg&quot;);" href="/" aria-label="Broadcasting &amp; Cable" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.broadcastingcable.com/.image/cs_srgb%2Cq_auto:good/MTY4NjA0Nzk0OTc2NDc4OTk5/bc2020white.svg" alt="Logo" style="max-height:218px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news/currency/advertising" target="" onclick="return phoenixTrackClickEvent(this, event);">Advertising</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/programming" target="" onclick="return phoenixTrackClickEvent(this, event);">Programming</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/streaming" target="" onclick="return phoenixTrackClickEvent(this, event);">Streaming</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/currency" target="" onclick="return phoenixTrackClickEvent(this, event);">Biz</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/local-tv" target="" onclick="return phoenixTrackClickEvent(this, event);">Stations</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/washington" target="" onclick="return phoenixTrackClickEvent(this, event);">Policy</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/technology" target="" onclick="return phoenixTrackClickEvent(this, event);">Tech</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="_blank" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/resources" target="" onclick="return phoenixTrackClickEvent(this, event);">Resource Center</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://broadcastingcable-jobs.careerwebsite.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">TV Careers</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://www.b2bmediaportal.com/nbmediadev/subscribe.aspx?b=BCM&amp;key=bcnbns19" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Newsletter</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://www.b2bmediaportal.com/future/offer.aspx?f=BCM&amp;pageid=15" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Login</span></a></li></ul></div></script></phoenix-user-context></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">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</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://www.broadcastingcable.com/" itemprop="item" content="https://www.broadcastingcable.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/news" itemid="https://www.broadcastingcable.com/news" itemprop="item" content="https://www.broadcastingcable.com/news" itemscope itemtype="https://schema.org/WebPage" title="News"><span itemprop="name">News</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/news/currency" itemid="https://www.broadcastingcable.com/news/currency" itemprop="item" content="https://www.broadcastingcable.com/news/currency" itemscope itemtype="https://schema.org/WebPage" title="Currency"><span itemprop="name">Currency</span></a><meta itemprop="position" content="3"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/news/currency/advertising" itemid="https://www.broadcastingcable.com/news/currency/advertising" itemprop="item" content="https://www.broadcastingcable.com/news/currency/advertising" itemscope itemtype="https://schema.org/WebPage" title="Advertising"><span itemprop="name">Advertising</span></a><meta itemprop="position" content="4"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.broadcastingcable.com/.image/t_share/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></div><meta itemprop="description" content="With the coronavirus crisis cutting into TV ad revenues, the Video Advertising Bureau has released a new report telling marketers how to take advantage of the medium as home-bound viewers boost ratings."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Future plc"><meta itemprop="url" content="http://www.futureplc.com/"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.broadcastingcable.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTY5MTE2ODEzMzI4NjU1ODM1/bnclogo_straight-no-border-i.svg"><meta itemprop="width" content="453"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-04-06T07:00:00-04:00"><link itemprop="mainEntityOfPage" href="https://www.broadcastingcable.com/news/vab-tips-marketers-advertising-during-coronavirus"><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">VAB Has Tips for Marketers on Advertising During Crisis</h1><div class="m-detail-header--dek">With viewing up, some messages could resonate</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/lafayettej" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Jon Lafayette</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time itemprop="datePublished" datetime="2020-04-06T07:00:00-04:00" title="2020-04-06T11:00:00Z">Apr 6, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.broadcastingcable.com%2Fnews%2Fvab-tips-marketers-advertising-during-coronavirus', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.broadcastingcable.com%2Fnews%2Fvab-tips-marketers-advertising-during-coronavirus&amp;text=VAB%20Has%20Tips%20for%20Marketers%20on%20Advertising%20During%20Crisis&amp;via=jlafayette', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.broadcastingcable.com%2Fnews%2Fvab-tips-marketers-advertising-during-coronavirus&amp;media=https%3A%2F%2Fwww.broadcastingcable.com%2F.image%2Ft_share%2FMTY0NjcwMzEyMzM4Njk1OTYz%2Fvab-logo-white-background.jpg&amp;description=VAB%20Has%20Tips%20for%20Marketers%20on%20Advertising%20During%20Crisis.%20With%20viewing%20up%2C%20some%20messages%20could%20resonate', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>With the <a href="https://www.broadcastingcable.com/tag/coronavirus">coronavirus</a> crisis cutting into TV ad revenues, the Video Advertising Bureau has released a new report telling marketers how to take advantage of the medium as home-bound viewers boost ratings.</p><div class="m-detail--body-item"><figure class="l-wrap-right tml-image m-detail--tml-image--right" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 675px) 300px, calc(100vw - 40px)" data-srcset="https://www.broadcastingcable.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_300/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.webp 300w, https://www.broadcastingcable.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.webp 380w, https://www.broadcastingcable.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.webp 700w, https://www.broadcastingcable.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.webp 1400w"><source sizes="(min-width: 675px) 300px, calc(100vw - 40px)" data-srcset="https://www.broadcastingcable.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_300/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.jpg 300w, https://www.broadcastingcable.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.jpg 380w, https://www.broadcastingcable.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.jpg 700w, https://www.broadcastingcable.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.jpg 1400w"><img class="m-detail--tml-image m-image" alt="VAB-logo-white-background" decoding="async" src="https://www.broadcastingcable.com/.image/t_share/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.jpg" data-src="https://www.broadcastingcable.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_300/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.jpg" height="900" width="1600" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1600px; min-width:300px;"><div class="m-detail--tml-image-container" style="padding-top: 57%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.broadcastingcable.com%2Fnews%2Fvab-tips-marketers-advertising-during-coronavirus&amp;media=https%3A%2F%2Fwww.broadcastingcable.com%2F.image%2Ft_share%2FMTY0NjcwMzEyMzM4Njk1OTYz%2Fvab-logo-white-background.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption></figcaption></figure></div><p>The report urges marketers to rethink their daypart strategy with more people watching daytime TV, re-evaluate what programming they are buying with viewers craving news and altering messaging to highlight the steps brands are taking to keep consumers safe and the contributions companies are making to relief efforts.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b1772fb10d964d60acd06f74ad77d34a"></div></div></div></aside><p>&#x201C;While COVID-19 is a horrible reason for our population to stay at home, we&#x2019;ve seen scores of marketers rightly rush to connect emotionally with &#x2018;here to help&#x2019; messaging, to the scale-atop-of-scale surge of 24/7 viewership, to all forms of premium multiscreen TV content,&#x201D; said VAB CEO Sean Cunningham. &#x201C;These marketers see both a mass of information-hungry viewers, as well as the spikes in viewing for comfort-of-favorites distraction. TV and TV-Social is where the populations are all converging in March and April.&#x201D; </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-3f34734a6e214059a7bcc263f110fbd0"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-d118d177af7e4aeab6ce1dd923262d3d"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-6ac6643dcf2a4b24beef19835506af74"></div></div></div></aside><p>The report notes that time spent watching television is up 17% for all people, and even more for kids (39%) and teens (46%), largely because of school closings.</p><p>The increased viewing is happening across all dayparts and has particularly changed the audience for daytime.</p><p>&#x201C;This finding underscores the point that marketers should not deem any daypart &#x2018;off-limits,&#x2019;&#x201D; said Danielle DeLauro, executive VP at the VAB. &#x201C;With every daypart showing increases, now more than ever marketers should be targeting by audience, not daypart. The audience for daytime TV has particularly changed dramatically, now filled with school age kids and younger, working adults&#x201D;.</p><p>The report notes that many marketers are now looking for alternatives to sports. The growth in ratings for news programming has been well documented. The VAB report adds that viewers are also watching more ad supported programming, including movies and instructions and advice programming.</p><p>When they do advertise on TV, what should marketers be saying to consumers? The VAB report says that consumers are reacting to authentic, purpose driving campaigns that address issues caused by COVID-19. Messages about no-touch food delivery and car payment relief programs resonate and build long-term brand health. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-03c5cc9dd4084523bfebf0dda151d3c3"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-4387b35b6d224a708b7d3db322569183"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b04b89f85714439fa30fa5a5c5aa4704"></div></div></div></aside><p>The VAB said 56% of consumers are pleased to hear brands taking action like making donations of goods and services and 43% say they want messages that are &#x201C;reassuring from brands I know and trust.&#x201D;</p><p>Industries that have increased TV advertising audiences are storage and freight, auto, beer, wine and liquor, computers and office supply and soaps and cleaners, said the report, citing data from Tatari.</p><p>With viewers social-distancing and not getting together with friends, this might also be a good time to take advantage of second-screen engagement as viewers use social media to react to shows they&#x2019;re watching.</p><p>An analysis of Twitter by the VAB found that 66% of trending topics at night were about premium video content, with more than half about ad-supported TV. From March 15 to March 25, 33 TV entertainment shows trended in the top 10 on Twitter.</p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/advertising">Advertising</a><a href="/tag/covid-19">COVID-19</a><a href="/tag/vab">VAB</a><a href="/tag/coronavirus">Coronavirus</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/lafayettej" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Jon Lafayette"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.broadcastingcable.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTU1NDc5MjM1ODcwMzM2MTMx/jon-lafayette-3x4.jpg"><img src="https://www.broadcastingcable.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTU1NDc5MjM1ODcwMzM2MTMx/jon-lafayette-3x4.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Jon Lafayette"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/lafayettej" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Jon Lafayette</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.broadcastingcable.com%2Fnews%2Fvab-tips-marketers-advertising-during-coronavirus', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.broadcastingcable.com%2Fnews%2Fvab-tips-marketers-advertising-during-coronavirus&amp;text=VAB%20Has%20Tips%20for%20Marketers%20on%20Advertising%20During%20Crisis&amp;via=jlafayette', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.broadcastingcable.com%2Fnews%2Fvab-tips-marketers-advertising-during-coronavirus&amp;media=https%3A%2F%2Fwww.broadcastingcable.com%2F.image%2Ft_share%2FMTY0NjcwMzEyMzM4Njk1OTYz%2Fvab-logo-white-background.jpg&amp;description=VAB%20Has%20Tips%20for%20Marketers%20on%20Advertising%20During%20Crisis.%20With%20viewing%20up%2C%20some%20messages%20could%20resonate', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-a93dd751508449af80f266fe3589fc53","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-a93dd751508449af80f266fe3589fc53","adUnitPath":"/88059007/www.broadcastingcable.com/news/currency/advertising"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-b1a8e452e0bf4a1abf73582f64acb63c","adUnitPath":"/88059007/www.broadcastingcable.com/news/currency/advertising"},"slotId":"ad-b1a8e452e0bf4a1abf73582f64acb63c","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="broadcastingandcable" thread-identifier="f87e20a7-779a-11ea-9b0d-06ecc63c7c70" thread-title="VAB Has Tips for Marketers on Advertising During Crisis - by Jon Lafayette" thread-url="https://www.broadcastingcable.com/news/vab-tips-marketers-advertising-during-coronavirus"></phoenix-disqus-thread></div></section><section class="m-collection-strip mm-collection-strip--is-stretched m-component-stack mm-component-stack--is-stacked"><phoenix-carousel class="m-collection-strip--carousel"><phoenix-carousel-strip class="m-collection-strip--carousel-wrapper"><phoenix-notifier event-name="phoenix:carousel:previous" aria-hidden="true"><button class="m-icon-button m-collection-strip--carousel-previous" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_angle_left"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-collection-strip--carousel-container"><div class="m-collection-strip--carousel-content"><phoenix-carousel-slide class="m-collection-strip--tile is-active" slide-id="ci0250560f00002513"><phoenix-super-link href="/resources/four-key-aspects-of-streaming-service-success"><article class="m-card mm-card--round-image mm-card--type-link mm-card--density-strip" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/resources/four-key-aspects-of-streaming-service-success" title="Four Key Aspects of Streaming Service Success"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NzI3ODUyMTIzNzU5ODkx/fluent_whitepaper_streamingservices_2019.webp 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NzI3ODUyMTIzNzU5ODkx/fluent_whitepaper_streamingservices_2019.webp 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NzI3ODUyMTIzNzU5ODkx/fluent_whitepaper_streamingservices_2019.webp 960w" sizes="320px"><source data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NzI3ODUyMTIzNzU5ODkx/fluent_whitepaper_streamingservices_2019.jpg 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NzI3ODUyMTIzNzU5ODkx/fluent_whitepaper_streamingservices_2019.jpg 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NzI3ODUyMTIzNzU5ODkx/fluent_whitepaper_streamingservices_2019.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY2NzI3ODUyMTIzNzU5ODkx/fluent_whitepaper_streamingservices_2019.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Fluent_Whitepaper_StreamingServices_2019"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/resources" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Sponsored</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/resources/four-key-aspects-of-streaming-service-success"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Four Key Aspects of Streaming Service Success</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></phoenix-carousel-slide><phoenix-carousel-slide class="m-collection-strip--tile" slide-id="ci0255f26a40002515"><phoenix-super-link href="/news/coming-soon-next-tv"><article class="m-card mm-card--round-image mm-card--type-link mm-card--density-strip" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/coming-soon-next-tv" title="Coming Soon: NextTV"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4MzA3MTY5ODQ4OTkzMDQ1/next_tv_logo.webp 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4MzA3MTY5ODQ4OTkzMDQ1/next_tv_logo.webp 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4MzA3MTY5ODQ4OTkzMDQ1/next_tv_logo.webp 960w" sizes="320px"><source data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4MzA3MTY5ODQ4OTkzMDQ1/next_tv_logo.jpg 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4MzA3MTY5ODQ4OTkzMDQ1/next_tv_logo.jpg 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4MzA3MTY5ODQ4OTkzMDQ1/next_tv_logo.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY4MzA3MTY5ODQ4OTkzMDQ1/next_tv_logo.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Next_TV_logo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/technology/next-tv" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Next TV</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/coming-soon-next-tv"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Coming Soon: NextTV</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></phoenix-carousel-slide><phoenix-carousel-slide class="m-collection-strip--tile" slide-id="ci0254c58f00002580"><phoenix-super-link href="/resources/keeping-pay-tv-profitable-in-the-netflix-era"><article class="m-card mm-card--round-image mm-card--type-link mm-card--density-strip" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/resources/keeping-pay-tv-profitable-in-the-netflix-era" title="Keeping Pay-TV Profitable in the Netflix Era"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4NDQyNzI2NTMzMDQ3Mzcy/istock-1136642581.webp 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4NDQyNzI2NTMzMDQ3Mzcy/istock-1136642581.webp 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4NDQyNzI2NTMzMDQ3Mzcy/istock-1136642581.webp 960w" sizes="320px"><source data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4NDQyNzI2NTMzMDQ3Mzcy/istock-1136642581.jpg 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4NDQyNzI2NTMzMDQ3Mzcy/istock-1136642581.jpg 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4NDQyNzI2NTMzMDQ3Mzcy/istock-1136642581.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY4NDQyNzI2NTMzMDQ3Mzcy/istock-1136642581.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="iStock-1136642581"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/resources" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Sponsored</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/resources/keeping-pay-tv-profitable-in-the-netflix-era"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Keeping Pay-TV Profitable in the Netflix Era</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></phoenix-carousel-slide></div></div><phoenix-notifier event-name="phoenix:carousel:next" aria-hidden="true"><button class="m-icon-button m-collection-strip--carousel-next" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_angle_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-carousel-strip></phoenix-carousel></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.broadcastingcable.com/.image/cs_srgb%2Cq_auto:good/MTUzNjcwODM1NTk1Mzg4NjU3/section_header_art_xtrasmall_related.svg" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/news/media-usage-expected-to-rise-during-crisis-nielsen"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/media-usage-expected-to-rise-during-crisis-nielsen" title="Media Usage Expected to Rise During Crisis: Nielsen"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.webp 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.webp 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.jpg 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.jpg 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.webp 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.webp 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.jpg 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.jpg 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU4Mjg3NzYxNDI0NTI0NzA2/nielsen-logo-1600px.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Nielsen-logo-1600px"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news/currency" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Currency</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/media-usage-expected-to-rise-during-crisis-nielsen"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Media Usage Expected to Rise During Crisis: Nielsen</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Working from home boosts TV consumption</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/advertisers-cutting-delaying-spending-amid-crisis-survey"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/advertisers-cutting-delaying-spending-amid-crisis-survey" title="Advertisers Cutting, Delaying Spending Amid Crisis: Survey"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.webp 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.webp 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.jpg 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.jpg 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.webp 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.webp 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.jpg 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.jpg 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNzU5ODQ4MjM1OTAyMjE0/advertiser-perceptions-logo_resized.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="advertiser-perceptions-logo_RESIZED"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news/currency/advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Advertising</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/advertisers-cutting-delaying-spending-amid-crisis-survey"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Advertisers Cutting, Delaying Spending Amid Crisis: Survey</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Advertiser Perceptions finds TV hurt by schedule changes</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/viamedia-following-plan-to-operate-during-crisis"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/viamedia-following-plan-to-operate-during-crisis" title="Viamedia Following Plan to Operate During Crisis"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.webp 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.webp 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.jpg 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.jpg 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.webp 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.webp 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.jpg 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.jpg 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxMjc1MzMyNjI2Njg3OTgy/viamedia-video-call-hi-res.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Viamedia Video Call hi-res"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news/currency" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Currency</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/viamedia-following-plan-to-operate-during-crisis"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Viamedia Following Plan to Operate During Crisis</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Cancellations and opportunities in local ad business</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item not-size-a not-size-b l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-f5fa353c6d9b4d8f8c7144863a4e1540","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-f5fa353c6d9b4d8f8c7144863a4e1540","adUnitPath":"/88059007/www.broadcastingcable.com/news/currency/advertising"},"showBlockthrough":true}'></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/news/virus-crisis-bringing-young-viewers-to-local-broadcast"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/virus-crisis-bringing-young-viewers-to-local-broadcast" title="Virus Crisis Bringing Young Viewers to Local Broadcast"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.webp 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.webp 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.jpg 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.jpg 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.webp 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.webp 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.jpg 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.jpg 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxMjc0NzcwNTIyODQzMTE4/demarcola.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="demarcoLA"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news/local-tv" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Stations</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/virus-crisis-bringing-young-viewers-to-local-broadcast"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Virus Crisis Bringing Young Viewers to Local Broadcast</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">TVB study finds evening news up 106% in 18-34 demo</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/comscore-helping-advertisers-weigh-suitability-of-virus-content"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/comscore-helping-advertisers-weigh-suitability-of-virus-content" title="Comscore Helping Advertisers Weigh Running in Virus Content"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.webp 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.webp 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.jpg 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.jpg 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.webp 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.webp 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.jpg 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.jpg 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwODQwOTAyODU4NzEyNzI3/comscore-logo.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Comscore Logo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news/currency/advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Advertising</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/comscore-helping-advertisers-weigh-suitability-of-virus-content"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Comscore Helping Advertisers Weigh Running in Virus Content</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">As much as 30% of ads appearing in material with crisis themes</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/virus-has-ad-sales-exec-taking-day-by-day-approach"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/virus-has-ad-sales-exec-taking-day-by-day-approach" title="Virus Has Ad Sales Execs Taking Day-By-Day Approach"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.webp 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.webp 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.jpg 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.jpg 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.webp 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.webp 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.jpg 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.jpg 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxNTAxNDYzOTk2OTk5MzMw/ae-upfront-2019-paul-robin-w.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="A+E Upfront 2019 Paul Robin W"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news/currency/advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Advertising</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/virus-has-ad-sales-exec-taking-day-by-day-approach"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Virus Has Ad Sales Execs Taking Day-By-Day Approach</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Networks deal with early cancellations, uncertain upfront timing</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/promax-boosts-virtual-meetings-to-stay-connected-during-crisis"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/promax-boosts-virtual-meetings-to-stay-connected-during-crisis" title="Promax Boosts Virtual Meetings to Stay Connected During Crisis"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.webp 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.webp 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.jpg 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.jpg 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.webp 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.webp 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.jpg 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.jpg 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxNDA5MjU2OTU0NzM0NTc0/virtual-meeting-conference-call-getty-images-rf.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="virtual-meeting-conference-call-Getty-Images-RF"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news/currency" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Currency</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/promax-boosts-virtual-meetings-to-stay-connected-during-crisis"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Promax Boosts Virtual Meetings to Stay Connected During Crisis</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">First webinar to deal with absence of sports</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/mrc-wants-to-know-how-research-firms-deal-with-crisis"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/mrc-wants-to-know-how-research-firms-deal-with-crisis" title="MRC Wants to Know How Research Firms Deal with Crisis"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.webp 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.webp 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.jpg 320w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.jpg 640w, https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.webp 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.webp 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.jpg 320w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.jpg 640w, https://www.broadcastingcable.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.broadcastingcable.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY2NjY1MjQ4OTQ4ODg4OTI4/george-ivie-head-shot-092514-high-res.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="George Ivie Head Shot (092514, High Res)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news/currency" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Currency</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/mrc-wants-to-know-how-research-firms-deal-with-crisis"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">MRC Wants to Know How Research Firms Deal with Crisis</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Data collection could be an issue</p></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/privacy-policy/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/privacy-policy/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">California Privacy Rights</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/terms-conditions/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/cookies-policy/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Ad Choices</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.b2bmediaportal.com/future/offer.aspx?f=BCM&amp;pageid=15" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Subscribe</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.broadcastingcable.com/.rss/full/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">RSS</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/accessibility-statement/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Accessibility Statement</a></li></ul><div class="m-footer--copyright">&copy; 2020 Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-ed574f99f5894b79aa8a494433f54dbd","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-ed574f99f5894b79aa8a494433f54dbd","adUnitPath":"/88059007/www.broadcastingcable.com/news/currency/advertising"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ed574f99f5894b79aa8a494433f54dbd"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-814ab42c4b21465b9f8a9a79d65496dd","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-814ab42c4b21465b9f8a9a79d65496dd","adUnitPath":"/88059007/www.broadcastingcable.com/news/currency/advertising"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-814ab42c4b21465b9f8a9a79d65496dd"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-3ff21750ac57467287fa307182bc359e","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-3ff21750ac57467287fa307182bc359e","adUnitPath":"/88059007/www.broadcastingcable.com/news/currency/advertising"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-3ff21750ac57467287fa307182bc359e"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-disqusThread" async src="/.bootscripts/webcomponents/disqusThread.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2020-04-04-015602-26957c4-015339"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2020-04-04-015602-26957c4-015339"></script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-04-04-015602-26957c4-015339"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-04-04-015602-26957c4-015339"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject delay-load script-id="videoplayer-tag"></phoenix-script><script>'use strict';
window._sf_startpt = (new Date()).getTime();
window._sf_async_config = {"uid":"21390","domain":"broadcastingcable.com","useCanonical":true,"sections":"News","authors":"Jon Lafayette"};
</script><script type="text/template" id="chartbeat-init-21390">"use strict";window._sf_endpt=new Date().getTime();</script><phoenix-script script-id="chartbeat-init-21390" block-on-gdpr-applicable block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat.js" block-on-gdpr-applicable block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.broadcastingcable.com/news/vab-tips-marketers-advertising-during-coronavirus","title":"VAB Has Tips for Marketers on Advertising During Crisis","description":"With viewing up, some messages could resonate","thumbnail":"https://www.broadcastingcable.com/.image/t_share/MTY0NjcwMzEyMzM4Njk1OTYz/vab-logo-white-background.jpg","published_time":"2020-04-06T11:00:00Z","author":"Jon Lafayette","tags":["Advertising","COVID-19","VAB","Coronavirus"],"section":"Advertising"}</script><script>"use strict";window.liftIgniter={};var liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniter.resolve=resolve});window.liftIgniter.scriptLoadedPromise=function(){return liftIgniterPromise};</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){(function(w,d,s,p,v,e,r){w.$ps=w.performance&&w.performance.now&&typeof w.performance.now=="function"?w.performance.now():undefined;w["$igniter_var"]=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date;e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;e.src=p+"?ts="+(+new Date/3600000|0);r.parentNode.insertBefore(e,r)})(window,document,"script","//cdn.petametrics.com/"+jsKey+".js","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid)}$p("send","pageview");window.liftIgniter.resolve()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-04-015602-26957c4-015339#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>